CVE-2017-7055 log

Source
Severity Critical
Remote Yes
Type Arbitrary code execution
Description
Several memory corruption issues have been found in WebKitGTK+ <= 2.16.5, leading to arbitrary code execution when processing maliciously crafted web contents.
Group Package Affected Fixed Severity Status Ticket
AVG-362 webkit2gtk 2.16.5-1 2.16.6-1 Critical Fixed
Date Advisory Group Package Severity Description
26 Jul 2017 ASA-201707-25 AVG-362 webkit2gtk Critical multiple issues
References
https://webkitgtk.org/security/WSA-2017-0006.html