CVE-2017-7547

Source
Severity High
Remote Yes
Type Information disclosure
Description
An authorization flaw was found in the way PostgreSQL handled access to the pg_user_mappings view on foreign servers. A remote authenticated attacker could potentially use this flaw to retrieve passwords from the user mappings defined by the foreign server owners without actually having the privileges to do so.
Group Package Affected Fixed Severity Status Ticket
AVG-381 postgresql 9.6.3-3 9.6.4-1 High Fixed
Date Advisory Group Package Severity Description
06 Sep 2017 ASA-201709-2 AVG-381 postgresql High multiple issues
References
https://www.postgresql.org/about/news/1772/
https://github.com/postgres/postgres/commit/b6e39ca92eeee4