CVE-2017-9350 log

Source
Severity Low
Remote Yes
Type Denial of service
Description
An issue has been found in the openSAFETY dissector of Wireshark < 2.2.7, where an over-sized memory allocation can be triggered by injecting a malicious packet into the wire or by convincing someone to read a malformed packet trace file.
Group Package Affected Fixed Severity Status Ticket
AVG-287 wireshark-cli 2.2.6-1 2.2.7-1 Low Fixed
Date Advisory Group Package Severity Description
12 Jun 2017 ASA-201706-9 AVG-287 wireshark-cli Low denial of service
References
https://www.wireshark.org/security/wnpa-sec-2017-28.html
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=13649