CVE-2018-15981

Source
Severity Critical
Remote Yes
Type Arbitrary code execution
Description
A type confusion vulnerability has been found in Adobe Flash Player versions prior to 31.0.0.153.
Group Package Affected Fixed Severity Status Ticket
AVG-818 flashplugin 31.0.0.148-1 31.0.0.153-1 Critical Fixed
Date Advisory Group Package Severity Description
22 Nov 2018 ASA-201811-19 AVG-818 flashplugin Critical arbitrary code execution
References
https://helpx.adobe.com/security/products/flash-player/apsb18-44.html