CVE-2018-18354

Source
Severity Medium
Remote Yes
Type Insufficient validation
Description
An insufficient data validation issue has been found in the Shell Integration component of chromium before 71.0.3578.80.
Group Package Affected Fixed Severity Status Ticket
AVG-824 chromium 70.0.3538.110-1 71.0.3578.80-1 Critical Fixed
Date Advisory Group Package Severity Description
08 Dec 2018 ASA-201812-2 AVG-824 chromium Critical multiple issues
References
https://chromereleases.googleblog.com/2018/12/stable-channel-update-for-desktop.html
https://bugs.chromium.org/p/chromium/issues/detail?id=889459