CVE-2018-18503 log

Source
Severity High
Remote Yes
Type Arbitrary code execution
Description
A memory corruption vulnerability has been found in the Audio Buffer component of Firefox < 65.0. When JavaScript is used to create and manipulate an audio buffer, a potentially exploitable crash may occur because of a compartment mismatch in some situations.
Group Package Affected Fixed Severity Status Ticket
AVG-862 firefox 64.0.2-1 65.0-1 Critical Fixed
Date Advisory Group Package Severity Description
06 Feb 2019 ASA-201902-2 AVG-862 firefox Critical multiple issues
References
https://www.mozilla.org/en-US/security/advisories/mfsa2019-01/#CVE-2018-18503
https://bugzilla.mozilla.org/show_bug.cgi?id=1509442