CVE-2018-3620

Source
Severity High
Remote No
Type Information disclosure
Description
Systems with microprocessors utilising speculative execution and address translations may allow unauthorised disclosure of information residing in the L1 data cache to an attacker with local user access via a terminal page fault and a side-channel analysis.
Group Package Affected Fixed Severity Status Ticket
AVG-758 linux-lts 4.14.62-1 High Vulnerable
AVG-757 linux-zen 4.17.14.zen1-1 High Vulnerable
AVG-756 linux 4.17.14.arch1-1 High Vulnerable
References
https://access.redhat.com/errata/RHSA-2018:2384