CVE-2018-4113

Source
Severity Low
Remote Yes
Type Denial of service
Description
A security issue has been found in the handling of a function in JavaScriptCore of WebKitGTK+ < 2.20.0, where an unexpected interaction with indexing types caused an ASSERT failure.
Group Package Affected Fixed Severity Status Ticket
AVG-942 webkit2gtk 2.19.92-1 2.20.0-1 Critical Fixed
References
https://webkitgtk.org/security/WSA-2018-0003.html