CVE-2018-5207

Source
Severity Medium
Remote No
Type Denial of service
Description
When using an incomplete variable argument, irssi before 1.0.6 may access data beyond the end of the string.
Group Package Affected Fixed Severity Status Ticket
AVG-575 irssi 1.0.5-1 1.0.6-1 Medium Fixed
Date Advisory Group Package Severity Description
16 Jan 2018 ASA-201801-12 AVG-575 irssi Medium denial of service
References
https://irssi.org/security/irssi_sa_2018_01.txt
https://github.com/irssi/irssi/commit/cc17837a9b326ec9100a35981348fa0f5d6316fa