CVE-2019-0190 log

Source
Severity High
Remote Yes
Type Denial of service
Description
A bug exists in the way mod_ssl handled client renegotiations. A remote attacker could send a carefully crafted request that would cause mod_ssl to enter a loop leading to a denial of service. This bug can be only triggered with Apache HTTP Server version 2.4.37 when using OpenSSL version 1.1.1 or later, due to an interaction in changes to handling of renegotiation attempts.
Group Package Affected Fixed Severity Status Ticket
AVG-857 apache 2.4.37-1 2.4.38-1 High Fixed
Date Advisory Group Package Severity Description
24 Jan 2019 ASA-201901-14 AVG-857 apache High multiple issues
References
https://httpd.apache.org/security/vulnerabilities_24.html#2.4.38