CVE-2019-17026 log

Source
Severity Critical
Remote Yes
Type Arbitrary code execution
Description
A type confusion vulnerability has been found in Firefox before 72.0.1, and Thunderbird before 68.4.1. Incorrect alias information in IonMonkey JIT compiler for setting array elements could lead to a type confusion with StoreElementHole and FallibleStoreElement. Mozilla is aware of targeted attacks in the wild abusing this flaw.
Group Package Affected Fixed Severity Status Ticket
AVG-1086 thunderbird 68.3.1-1 68.4.1-1 Critical Fixed
AVG-1085 firefox 72.0-1 72.0.1-1 Critical Fixed
Date Advisory Group Package Severity Description
14 Jan 2020 ASA-202001-4 AVG-1086 thunderbird Critical multiple issues
10 Jan 2020 ASA-202001-3 AVG-1085 firefox Critical arbitrary code execution
References
https://www.mozilla.org/en-US/security/advisories/mfsa2020-03/#CVE-2019-17026
https://bugzilla.mozilla.org/show_bug.cgi?id=1607443