CVE-2019-18182 log

Severity High
Remote Yes
Type Arbitrary command execution
pacman before 5.2 is vulnerable to arbitrary command injection in src/pacman/conf.c in the download_with_xfercommand() function. This can be exploited when unsigned databases are used. To exploit the vulnerability, the user must enable a non-default XferCommand and retrieve an attacker-controlled crafted database and package.
Group Package Affected Fixed Severity Status Ticket
AVG-1049 pacman 5.1.3-1 5.2.0-1 High Fixed
Date Advisory Group Package Severity Type
23 Oct 2019 ASA-201910-13 AVG-1049 pacman High arbitrary command execution