CVE-2019-5840 log

Source
Severity Low
Remote Yes
Type Access restriction bypass
Description
A popup blocker bypass vulnerability has been found in the chromium browser before 75.0.3770.80.
Group Package Affected Fixed Severity Status Ticket
AVG-972 chromium 74.0.3729.169-2 75.0.3770.80-1 Critical Fixed
Date Advisory Group Package Severity Description
07 Jun 2019 ASA-201906-4 AVG-972 chromium Critical multiple issues
References
https://chromereleases.googleblog.com/2019/06/stable-channel-update-for-desktop.html
https://crbug.com/951782