CVE-2019-6212 log

Source
Severity Critical
Remote Yes
Type Arbitrary code execution
Description
Multiple memory corruption issues have been found in WebKitGTK+ before 2.22.6, where processing maliciously crafted web content may lead to arbitrary code execution.
Group Package Affected Fixed Severity Status Ticket
AVG-899 webkit2gtk 2.22.5-1 2.22.6-1 Critical Fixed
Date Advisory Group Package Severity Description
15 Feb 2019 ASA-201902-17 AVG-899 webkit2gtk Critical arbitrary code execution
References
https://webkitgtk.org/security/WSA-2019-0001.html#CVE-2019-6212