CVE-2019-8846 log

Source
Severity Critical
Remote Yes
Type Arbitrary code execution
Description
Multiple memory corruption issues have been found in WebKitGTK before 2.26.3, where processing maliciously crafted web content may lead to arbitrary code execution.
Group Package Affected Fixed Severity Status Ticket
AVG-1098 webkit2gtk 2.26.2-2 2.26.3-1 Critical Fixed
Date Advisory Group Package Severity Description
12 Feb 2020 ASA-202002-7 AVG-1098 webkit2gtk Critical arbitrary code execution
References
https://webkitgtk.org/security/WSA-2020-0001.html#CVE-2019-8846