CVE-2020-22015 log

Source
Severity Medium
Remote Yes
Type Arbitrary code execution
Description
A buffer overflow vulnerability in FFmpeg 4.2 in mov_write_video_tag due to the out of bounds in libavformat/movenc.c could let a remote malicious user obtain sensitive information, cause a denial of service, or execute arbitrary code.
Group Package Affected Fixed Severity Status Ticket
AVG-1989 ffmpeg 2:4.4-4 Medium Vulnerable
References
https://trac.ffmpeg.org/ticket/8190
https://git.videolan.org/?p=ffmpeg.git;a=commitdiff;h=4c1afa292520329eecd1cc7631bc59a8cca95c46