CVE-2020-8625 log

Severity High
Remote Yes
Type Arbitrary code execution
A security issue was found in BIND 9.5.0 up to 9.11.27, 9.12.0 up to 9.16.11, and versions BIND 9.11.3-S1 up to 9.11.27-S1 and 9.16.8-S1 up to 9.16.11-S1 of BIND Supported Preview Edition, as well as the release versions 9.17.0 and 9.17.1 of the BIND 9.17 development branch. A vulnerability in BIND's GSSAPI security policy can be targeted by a buffer overflow attack.
Group Package Affected Fixed Severity Status Ticket
AVG-1589 bind 9.16.11-1 9.16.12-1 High Fixed
Date Advisory Group Package Severity Type
27 Feb 2021 ASA-202102-40 AVG-1589 bind High arbitrary code execution