CVE-2021-2154 log

Source
Severity Medium
Remote Yes
Type Denial of service
Description
A security issue has been found in MariaDB before version 10.5.10. An easily exploitable vulnerability allows high privileged attackers with network access via multiple protocols to compromise the MariaDB server. Successful attacks of this vulnerability can cause a hang or a frequently repeatable crash (complete denial of service) of the server.
Group Package Affected Fixed Severity Status Ticket
AVG-1882 mariadb 10.5.9-1 10.5.10-1 Medium Testing
References
https://mariadb.com/kb/en/mariadb-10510-release-notes/