CVE-2021-22185 log

Severity Medium
Remote Yes
Type Cross-site scripting
Insufficient input sanitization in wikis in GitLab version 13.8 and up allows an attacker to exploit a stored cross-site scripting vulnerability via a specially-crafted commit to a wiki. The issue is fixed in GitLab versions 13.9.2, 13.8.5 and 13.7.8.
Group Package Affected Fixed Severity Status Ticket
AVG-1648 gitlab 13.9.1-1 13.9.2-1 Medium Fixed