CVE-2021-22210 log

Source
Severity Medium
Remote Yes
Type Denial of service
Description
An issue has been discovered in GitLab CE/EE affecting all versions starting from 13.2. When querying the repository branches through API, GitLab was ignoring a query parameter and returning a considerable amount of results. The issue is fixed in GitLab versions 13.11.2, 13.10.4 and 13.9.7.
Group Package Affected Fixed Severity Status Ticket
AVG-1888 gitlab 13.10.3-2 13.10.4-1 High Fixed
References
https://about.gitlab.com/releases/2021/04/28/security-release-gitlab-13-11-2-released/#denial-of-service-when-querying-repository-branches-api
https://gitlab.com/gitlab-org/gitlab/-/issues/322500