CVE-2021-27645 log

Source
Severity Low
Remote Yes
Type Denial of service
Description
The nameserver caching daemon (nscd) in the GNU C Library (aka glibc or libc6) 2.29 through 2.33, when processing a request for netgroup lookup, may crash due to a double-free, potentially resulting in degraded service or denial of service on the local system. This is related to netgroupcache.c.
Group Package Affected Fixed Severity Status Ticket
AVG-1621 glibc 2.33-4 Low Vulnerable
References
https://sourceware.org/bugzilla/show_bug.cgi?id=27462
https://sourceware.org/git/?p=glibc.git;a=commitdiff;h=dca565886b5e8bd7966e15f0ca42ee5cff686673