CVE-2021-30470 log

Source
Severity Medium
Remote No
Type Denial of service
Description
A security issue was found in PoDoFo. An uncontrolled recursive call among PdfTokenizer::ReadArray(), PdfTokenizer::GetNextVariant() and PdfTokenizer::ReadDataType() functions can lead to a stack overflow.
Group Package Affected Fixed Severity Status Ticket
AVG-1792 podofo 0.9.7-1 Medium Vulnerable
References
https://bugzilla.redhat.com/show_bug.cgi?id=1947436
https://sourceforge.net/p/podofo/tickets/130/
https://sourceforge.net/p/podofo/tickets/130/attachment/bug2