CVE-2021-30500 log

Source
Severity Low
Remote No
Type Denial of service
Description
A null pointer dereference was found in upx PackLinuxElf::canUnpack() in p_lx_elf.cpp,in version UPX 4.0.0. That allow attackers to execute arbitrary code and cause a denial of service via a crafted file.
Group Package Affected Fixed Severity Status Ticket
AVG-1676 upx 3.96-2 Low Vulnerable
References
https://bugzilla.redhat.com/show_bug.cgi?id=1948696
https://github.com/upx/upx/issues/48
https://github.com/upx/upx/commit/90279abdfcd235172eab99651043051188938dcc