CVE-2021-34334 log

Source
Severity Low
Remote Yes
Type Denial of service
Description
An infinite loop is triggered when Exiv2 version 0.27.4 and earlier is used to read the metadata of a crafted image file. An attacker could potentially exploit the vulnerability to cause a denial of service, if they can trick the victim into running Exiv2 on a crafted image file.
Group Package Affected Fixed Severity Status Ticket
AVG-2265 exiv2 0.27.4-2 Low Vulnerable
References
https://github.com/Exiv2/exiv2/security/advisories/GHSA-hqjh-hpv8-8r9p
https://github.com/Exiv2/exiv2/pull/1766
https://github.com/Exiv2/exiv2/commit/97c4880882d87aee77809b4b6e8fb4a5558e4ca2