CVE-2021-34528 log

Source
Severity Medium
Remote Yes
Type Arbitrary code execution
Description
A security issue has been found in Visual Studio Code. Using Git in untrusted workspaces could lead to arbitrary code execution. This CVE ID is unique from CVE-2021-34529.
Group Package Affected Fixed Severity Status Ticket
AVG-2155 code 1.58.0-1 Medium Vulnerable
References
https://msrc.microsoft.com/update-guide/en-US/vulnerability/CVE-2021-34528
https://github.com/microsoft/vscode/issues/128556
https://github.com/microsoft/vscode/commit/5ef5837c581469dfd72aea765b10e0a6241f7690
https://github.com/microsoft/vscode/commit/6f9483bab6b95396cf58ff188b48d22ae18f7da6