CVE-2021-3530 log

Source
Severity Medium
Remote No
Type Arbitrary code execution
Description
A security issue was discovered in GNU libiberty, as distributed in GNU Binutils version 2.36. A crafted file can cause a stack-based buffer overflow in demangle_path() in rust-demangle.c.
Group Package Affected Fixed Severity Status Ticket
AVG-1540 binutils 2.36.1-2 Medium Vulnerable
References
https://bugzilla.redhat.com/show_bug.cgi?id=1956423
https://bugs.launchpad.net/ubuntu/+source/binutils/+bug/1925348