CVE-2021-3638 log

Source
Severity Low
Remote No
Type Denial of service
Description
An out-of-bounds memory access security issue was found in the ATI VGA device emulation of QEMU. This flaw occurs in the ati_2d_blt() routine while handling MMIO write operations when the guest provides invalid values for the destination display parameters. A malicious guest could use this flaw to crash the QEMU process on the host, resulting in a denial of service.

Note: this is similar to CVE-2020-11869, CVE-2020-24352 and CVE-2020-27616.
Group Package Affected Fixed Severity Status Ticket
AVG-1898 qemu 6.0.0-3 Medium Vulnerable
References
https://bugzilla.redhat.com/show_bug.cgi?id=1979858