CVE-2021-3648 log

Source
Severity Low
Remote No
Type Denial of service
Description
A flaw was discovered in GNU libiberty as distributed in GNU Binutils version 2.36.50. A crafted file can cause an infinite loop leading to a stack overflow and crash.
Group Package Affected Fixed Severity Status Ticket
AVG-1540 binutils 2.36.1-3 Medium Vulnerable
References
https://bugzilla.redhat.com/show_bug.cgi?id=1982320
https://gcc.gnu.org/bugzilla/show_bug.cgi?id=100968