CVE-2021-3755 log

Source
Severity Medium
Remote Yes
Type Arbitrary command execution
Description
A command injection vulnerability was found in Rsync. An attacker can use this vulnerability to execute arbitrary commands on a remote host via arguments passed to Rsync for a copy operation. The attacker needs to know the SSH login password to be able to exploit this issue.
Group Package Affected Fixed Severity Status Ticket
AVG-2333 rsync 3.2.3-4 Medium Vulnerable
References
https://bugzilla.redhat.com/show_bug.cgi?id=1999680