CVE-2021-44143 log

Source
Severity Medium
Remote Yes
Type Arbitrary code execution
Description
A security issue was found in mbsync in isync 1.4.0 through 1.4.3. Due to an unchecked condition, a malicious or compromised IMAP server could use a crafted mail message that lacks headers (i.e., one that starts with an empty line) to provoke a heap overflow, which could conceivably be exploited for remote code execution.
Group Package Affected Fixed Severity Status Ticket
AVG-2579 isync 1.4.3-1 Medium Vulnerable
References
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=999804