CVE-2021-44542 log

Source
Severity Low
Remote Yes
Type Denial of service
Description
A security issue has been found in Privoxy before version 3.0.33. send_http_request() leaked memory when handling errors.
Group Package Affected Fixed Severity Status Ticket
AVG-2616 privoxy 3.0.32-1 Low Vulnerable
References
https://www.openwall.com/lists/oss-security/2021/12/09/1
https://www.privoxy.org/announce.txt
https://www.privoxy.org/gitweb/?p=privoxy.git;a=commitdiff;h=c48d1d6d08996116cbcea55cd3fc6c2a558e499a