avahi

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Service Discovery for Linux using mDNS/DNS-SD -- compatible with Bonjour
Version 0.8+20+gd1e71b3-1 [extra]

Open

Group Affected Fixed Severity Status Ticket
AVG-1742 0.8+20+gd1e71b3-1 Low Vulnerable
Issue Group Severity Remote Type Description
CVE-2021-36217 AVG-1742 Low No Denial of service
Avahi 0.8 allows a local denial of service (NULL pointer dereference and daemon crash) against avahi-daemon via the D-Bus interface or a "ping .local" command.
CVE-2021-3502 AVG-1742 Low No Denial of service
A security issue was found in avahi. A reachable assertion is present in avahi_s_host_name_resolver_start function allowing a local attacker to crash the...
CVE-2021-3468 AVG-1742 Low No Denial of service
A security issue was found in avahi. The event used to signal the termination of the client connection on the avahi Unix socket is not correctly handled in...