deepin-terminal-gtk

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Default terminal emulation application for Deepin, the old gtk version
Version 5.0.4.3-1 [community]

No issues