evolution-rss

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Plugin for Evolution Mail that enables reading of RSS/RDF/ATOM feeds
Version 0.3.96-4 [community]

Open

Group Affected Fixed Severity Status Ticket
AVG-2310 0.3.96-4 Medium Vulnerable
Issue Group Severity Remote Type Description
CVE-2021-39361 AVG-2310 Medium Yes Man-in-the-middle
In GNOME evolution-rss through 0.3.96, network-soup.c does not enable TLS certificate verification on the SoupSessionSync objects it creates, leaving users...