fail2ban

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Bans IPs after too many failed authentication attempts
Version 0.11.2-1 [community]

Open

Group Affected Fixed Severity Status Ticket
AVG-2169 0.11.2-1 High Vulnerable FS#71524
Issue Group Severity Remote Type Description
CVE-2021-32749 AVG-2169 High Yes Arbitrary command execution
In fail2bain up to version 0.11.2, there is a vulnerability that leads to possible remote code execution in the mailing action "mail-whois". The "mail"...