gfbgraph

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description GLib/GObject wrapper for the Facebook Graph API
Version 0.2.4-1 [extra]

Open

Group Affected Fixed Severity Status Ticket
AVG-2307 0.2.4-1 High Vulnerable
Issue Group Severity Remote Type Description
CVE-2021-39358 AVG-2307 High Yes Man-in-the-middle
In GNOME libgfbgraph through 0.2.4, gfbgraph-photo.c does not enable TLS certificate verification on the SoupSessionSync objects it creates, leaving users...