gmp

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description A free library for arbitrary precision arithmetic
Version 6.2.1-1 [core]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-2558 6.2.1-1 Low Not affected
Issue Group Severity Remote Type Description
CVE-2021-43618 AVG-2558 Low Yes Denial of service
GNU Multiple Precision Arithmetic Library (GMP) through 6.2.1 has an mpz/inp_raw.c integer overflow and resultant buffer overflow via crafted input, leading...