hiawatha

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Secure and advanced webserver
Version 10.9-3 [community]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-900 10.8.3-1 10.8.4-1 High Fixed
Issue Group Severity Remote Type Description
CVE-2019-8358 AVG-900 High Yes Directory traversal
In Hiawatha before 10.8.4 a remote attacker is able to do directory traversal if AllowDotFiles is enabled.

Advisories

Date Advisory Group Severity Description
16 Feb 2019 ASA-201902-18 AVG-900 High directory traversal