ipsec-tools

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description KAME IPSec tools ported to Linux
Version 0.8.2-7 [community]

Open

Group Affected Fixed Severity Status Ticket
AVG-340 0.8.2-7 Medium Vulnerable
Issue Group Severity Remote Type Description
CVE-2016-10396 AVG-340 Medium Yes Denial of service
The racoon daemon in IPsec-Tools 0.8.2 contains a remotely exploitable computational-complexity attack when parsing and storing ISAKMP fragments. The...