kauth

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Abstraction to system policy and authentication features
Version 5.43.0-1 [extra]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-269 5.33.0-1 5.33.0-2 High Fixed
Issue Group Severity Remote Type Description
CVE-2017-8422 AVG-269 High No Privilege escalation
KAuth <= 5.33.0 contains a logic flaw in which the service invoking dbus is not properly checked. This allows spoofing the identity of the caller and with...

Advisories

Date Advisory Group Severity Description
10 May 2017 ASA-201705-12 AVG-269 High privilege escalation