kdepim-runtime

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Extends the functionality of kdepim
Version 21.08.3-1 [extra]

Open

Group Affected Fixed Severity Status Ticket
AVG-2567 21.08.3-1 Medium Vulnerable
Issue Group Severity Remote Type Description
CVE-2020-15954 AVG-2567 Medium Yes Silent downgrade
KDE KMail 19.12.3 (aka 5.13.3) engages in unencrypted POP3 communication during times when the UI indicates that encryption is in use.