lib32-libxslt

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description XML stylesheet transformation library (32-bit)
Version 1.1.34-1 [multilib]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-196 1.1.29-1 1.1.29+42+gac341cbd-1 Critical Fixed FS#53270
Issue Group Severity Remote Type Description
CVE-2017-5029 AVG-196 Critical Yes Arbitrary code execution
An integer overflow issue has been found in libxslt, leading to an out of bounds write on 64-bit systems.