mumble

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description An Open Source, low-latency, high quality voice chat software (client)
Version 1.3.4-9 [community]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-1576 1.3.3-5 1.3.4-1 Medium Fixed
Issue Group Severity Remote Type Description
CVE-2021-27229 AVG-1576 Medium Yes Arbitrary code execution
Mumble before 1.3.4 allows remote code execution if a victim navigates to a crafted URL on a server list and clicks on the Open Webpage text.

Advisories

Date Advisory Group Severity Type
20 Feb 2021 ASA-202102-32 AVG-1576 Medium arbitrary code execution