ncurses

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description System V Release 4.0 curses emulation library
Version 6.2-2 [core]

Open

Group Affected Fixed Severity Status Ticket
AVG-2402 6.2-2 Medium Vulnerable
Issue Group Severity Remote Type Description
CVE-2021-39537 AVG-2402 Medium No Arbitrary code execution
An issue was discovered in ncurses through v6.2-1. _nc_captoinfo in captoinfo.c has a heap-based buffer overflow.