networkmanager

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Network connection manager and user applications
Version 1.38.2-1 [extra]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-1759 1.30.2-1 1.30.4-1 Low Fixed
AVG-662 1.10.2-1 1.10.3dev+38+g78ef57197-1 Medium Fixed
Issue Group Severity Remote Type Description
CVE-2021-20297 AVG-1759 Low No Denial of service
A security issue was found in NetworkManager before versions 1.30.4, 1.28.2 and 1.26.8. Setting match.path and activating a profile crashes NetworkManager.
CVE-2018-1000135 AVG-662 Medium Yes Information disclosure
GNOME NetworkManager version 1.10.2 and earlier contains a Information Exposure (CWE-200) vulnerability in DNS resolver that can result in Private DNS...