python-waitress

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Waitress WSGI server
Version 2.1.2-1 [community]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-2723 2.1.0-1 2.1.1-1 High Fixed
Issue Group Severity Remote Type Description
CVE-2022-24761 AVG-2723 High Yes Unknown
waitress behind a proxy that does not properly validate the incoming HTTP request matches the RFC7230 is vulnerable to request smuggling due to a...