qt5-base

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description A cross-platform application and UI framework
Version 5.15.2+kde+r260-1 [extra]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-2282 5.15.2+kde+r215-2 5.15.2+kde+r222-1 Medium Fixed
Issue Group Severity Remote Type Description
CVE-2021-38593 AVG-2282 Medium No Arbitrary code execution
Qt 5.0.0 through 6.1.2 has an out-of-bounds write in QOutlineMapper::convertPath (called from QRasterPaintEngine::fill and QPaintEngineEx::stroke).