shadow

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Password and account management tool suite with support for shadow files and PAM
Version 4.8-1 [core]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-1079 4.7-3 4.8-1 High Fixed FS#64836
Issue Group Severity Remote Type Description
CVE-2019-19882 AVG-1079 High No Privilege escalation
shadow 4.8, in certain circumstances affecting at least Gentoo, Arch Linux, and Void Linux, allows local users to obtain root access because setuid programs...

Advisories

Date Advisory Group Severity Description
18 Dec 2019 ASA-201912-4 AVG-1079 High privilege escalation