sssd

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description System Security Services Daemon
Version 2.9.4-4 [extra-testing]
2.9.4-3 [extra]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-2314 2.5.2-2 2.6.0-1 Medium Fixed
Issue Group Severity Remote Type Description
CVE-2021-3621 AVG-2314 Medium No Privilege escalation
A security issue was found in SSSD before version 2.6.0, where the sssctl command was vulnerable to shell command injection via the logs- fetch and...