ASA-201702-7 generated external raw

[ASA-201702-7] gstreamer: denial of service
Arch Linux Security Advisory ASA-201702-7 ========================================= Severity: Low Date : 2017-02-03 CVE-ID : CVE-2017-5838 Package : gstreamer Type : denial of service Remote : Yes Link : https://security.archlinux.org/AVG-167 Summary ======= The package gstreamer before version 1.10.3-1 is vulnerable to denial of service. Resolution ========== Upgrade to 1.10.3-1. # pacman -Syu "gstreamer>=1.10.3-1" The problem has been fixed upstream in version 1.10.3. Workaround ========== None. Description =========== An out of bounds read has been found in gstreamer before 1.10.3, in gst_date_time_new_from_iso8601_string. Impact ====== A remote attacker can crash gstreamer via a crafted file. References ========== http://seclists.org/oss-sec/2017/q1/284 https://bugzilla.gnome.org/show_bug.cgi?id=777263 https://security.archlinux.org/CVE-2017-5838